探索网络安全新技术
攀登黑客技术最高峰

CVE-2024-21762:Fortinet FortiOS 与 FortiProxy 存在越界写入漏洞(Out-of-Bounds Write)

CVE-2024-21762:Fortinet FortiOS 与 FortiProxy 存在越界写入漏洞(Out-of-Bounds Write)-威武网安

漏洞描述

Fortinet FortiOS是美国飞塔(Fortinet)公司的一套专用于FortiGate网络安全平台上的安全操作系统。该系统为用户提供防火墙、防病毒、VPNWeb内容过滤反垃圾邮件等多种安全功能。2024 年官方公布了 CVE-2024-21762 Fortinet FortiOS 代码执行漏洞,攻击者可构造恶意请求造成代码执行。

影响版本

FortiOS 7.4.0至7.4.2
FortiOS 7.2.0至7.2.6
FortiOS 7.0.0至7.0.13
FortiOS 6.4.0至6.4.14
FortiOS 6.2.0至6.2.15
FortiOS 6.0.0至6.0.17
FortiProxy 7.4.0至7.4.2
FortiProxy 7.2.0至7.2.8
FortiProxy 7.0.0至7.0.14
FortiProxy 2.0.0至2.0.13
FortiProxy 1.2所有版本
FortiProxy 1.1所有版本
FortiProxy 1.0所有版本

漏洞POC

温馨提示:本内容仅威武会员可见!【 加入会员

漏洞EXP

温馨提示:本内容仅威武会员可见!【 加入会员
打赏
版权声明:本文采用知识共享 署名4.0国际许可协议 [BY-NC-SA] 进行授权
文章名称:《CVE-2024-21762:Fortinet FortiOS 与 FortiProxy 存在越界写入漏洞(Out-of-Bounds Write)》
文章链接:https://www.wevul.com/8124.html
本站所有内容均来自互联网,只限个人技术研究,禁止商业用途,请下载后24小时内删除。

文章推荐

如果文章对您有帮助 请不要吝啬 打赏一下小站

支付宝扫一扫打赏

微信扫一扫打赏

登录

找回密码

注册