探索网络安全新技术
攀登黑客技术最高峰

标签:WordPress漏洞

WordPress 曝出远程代码执行漏洞 现已修复 - 威武网安

WordPress 曝出远程代码执行漏洞 现已修复

WordPress 近期发布了 6.4.2 更新版本,修复了一个远程代码执行 (RCE) 漏洞。据悉,该漏洞能够与另外一个安全漏洞形成”联动“,允许威胁攻击者在目标网站上运行任意 PHP 代码。 WordPress 是一种非常流行的开源内容...

安全资讯 阅读(1W+)
WordPress后门劫持网站漏洞正在被网络犯罪分子利用 - 威武网安

WordPress后门劫持网站漏洞正在被网络犯罪分子利用

某新型恶意软件冒充合法缓存插件来攻击 WordPress 网站,允许威胁攻击者创建管理员账户控制网站的活动。 该恶意软件具有多种功能,不仅能够管理插件,在被攻击网站上隐藏自身的活动插件,还可以替换内容或将某些用户重定向到其它恶意链接上。 “...

安全资讯 阅读(5082)
WPHunter:功能强大的WordPress漏洞扫描工具 - 威武网安

WPHunter:功能强大的WordPress漏洞扫描工具

工具介绍 WPHunter是一款功能强大的WordPress漏洞扫描工具,在该工具的帮助下,广大研究人员可以在WordPress站点上使用该工具,并通过查找网站中潜在的安全漏洞来检查网站的安全性。 目前,网络上有超过7500万个网站运行在W...

安全工具 阅读(1921)

登录

找回密码

注册